IAC Approved Devices v002

View approved devices by: Device Type | Expiry Date | Search
Conditions / Comments: Show All | Hide All

 

 SECURITY CONTROL MODULES

These Security Control Modules have been granted an approval period of three years from the date they were approved by the AusPayNet Evaluation Review Sub-Committee. The following conditions apply to all approved Security Control Modules:

  • Any SCM functions not approved under Volume 4 Device Requirements and Cryptographic Management Clause 2.4.10 of the IAC Code Set must be disabled.
  • Procedures must be in place to ensure that a device is under dual control at all times whenever it is in a sensitive state.
  • Deployment and management of the device must be in accordance with Volume 3 Acquirer Requirements Clause 3.3.3 of the IAC Code Set.
  • Any Remote Management Solution intended for use with an approved SCM must also be listed here as approved for use within the IAC, having been evaluated against the criteria set out in the IAC Code Set Volume 4 Device Requirements and Cryptographic Management Clause 2.4
  • MakeModelApproval
    Type
    Approval
    Expiry
    Conditions/
    Comments
    Gemalto SafeNet Payment HSM ( GRK-13) 16/07/2019 Yes (click)

    Hardware version: 808-000059-002
    Firmware version: 6.10.5
    Software versions:

    • 2.1.0
    • 2.2.x-xxx

    Conditions /Comments:

    SafeNet Luna EFT 2.1 16/07/2019 Yes (click)

    Hardware version: 808-000059-002
    Firmware version: 6.10.5
    Software version: 2.1

    Conditions /Comments:

    SafeNet Luna EFT V1.4.7 with MKII 20/10/2021

    Hardware version: GRK-15 V 0100
    Firmware version: MAL1.1
    Software version: M090902E

    SafeNet ProtectHost EFT 23/10/2021 Yes (click)

    Hardware version: PHEFT
    Firmware version: 4.6.3
    Software version: MarkII 08.04.01:M080401A

    Conditions /Comments:

    SafeNet ProtectHost EFT 16/07/2021

    Hardware version: PH EFT
    Firmware version: Software version: AMB A10.01.03
    Software version: 4.6.3

    SafeNet ProtectHost White AMB 10/01/2020 Yes (click)

    Hardware version: PHW Rev.B
    Firmware version: Software version: AMB A10.00.04
    Software version: AMB

    Conditions /Comments:

    SafeNet ProtectHost White Mark II 21/02/2020

    Hardware version: PHW Rev.B
    Firmware version: M08.04.00W
    Software version: Mark II

    Thales HSM8000 08/09/2021

    Hardware version: HSM8-xxxxx
    Firmware version: 3.0
    Software version: 3.0x 1110-08yy

    Thales HSM8000 04/12/2019

    Hardware version: HSM8-xxxxx
    Firmware version: 2.4
    Software versions:

    • 2.4x 1053-084x
    • 2.4 1003-0821
    Thales HSM8000 10/04/2021

    Hardware version: HSM8-xx3xx
    Firmware version: 2.3
    Software version: ANZ 1003-0808

    Thales Payshield 9000 with PayShield Remote Manager 14/09/2020 Yes (click)

    Hardware version: 1600A466.01.X.X.X.X.X.X
    1600B466.01.X.X.X.X.X.X
    1600A466.04.X.X.X.X.X.X
    1600B466.04.X.X.X.X.X.X
    1600D466.04.X.X.X.X.X.X
    1600A466.05.X.X.X.X.X.X
    1600B466.05.X.X.X.X.X.X
    1600D466.05.X.X.X.X.X.X
    1600A466.06.X.X.X.X.X.X
    1600B466.06.X.X.X.X.X.X
    1600D466.06.X.X.X.X.X.X
    Firmware version: 1317-1900 (Version 1.2a)
    1346-1905 (Version 2.1c)
    1346-x9xx (Version 2.1c)
    1346-x9xx (Version 2.3c) including PCI HSM Compliance Mode BootManager Versions: 1.16.12, 1.16.
    1346-1907 (Version 2.1d) including BootManager Versions: 1.16.12, 1.16.8
    1407-0902 (Version 3.1a) including: Bootstrap Version: 1.10.2 BootManager Versions: 1.16.8, 1.16.12, 1.18.2
    Software version: Remote Manager Software Version : Payshield Manager 5.x.x

    Conditions /Comments:

    Thales Payshield 9000 08/09/2020

    Hardware version: 1600A466.01.X.X.X.X.X.X
    1600B466.01.X.X.X.X.X.X
    1600A466.04.X.X.X.X.X.X
    1600B466.04.X.X.X.X.X.X
    1600D466.04.X.X.X.X.X.X
    1600A466.05.X.X.X.X.X.X
    1600B466.05.X.X.X.X.X.X
    1600D466.05.X.X.X.X.X.X
    1600A466.06.X.X.X.X.X.X
    1600B466.06.X.X.X.X.X.X
    1600D466.06.X.X.X.X.X.X
    Firmware version: 1317-1900 (Version 1.2a)
    1346-1905 (Version 2.1c)
    1346-x9xx (Version 2.1c)
    1346-1907 (Version 2.1d) including BootManager Versions: 1.16.12, 1.16.8
    1346-x9xx (Version 2.3c) including PCI HSM Compliance Mode BootManager Versions: 1.16.12, 1.16.8
    1346-0919 (Version 2.4a) including Bootstrap version: 1.10.2 and Boot Manager Versions: 1.16.12, 1.16.8,1.18.2
    1346-0921 (Version 2.4b) including Bootstrap Version: 1.10.2 and Boot Manager Version: 1.18.2
    1407-0908 (Version 3.2c) including Bootstrap Version, BootManager Version, payShield Manager
    1407-1905 (Version 3.1d) including BootManager, Approved Boot Manager Versions:1.10.2, 1.18.2
    1407-1911 (Version 3.3b) including Bootstrap, BootManager, payShield Manager
    Software versions:

    • Thales Remote HSM Manager "Live-CD" Version = 4.x.x (Linux boot CD)
    • HSM Manager 5.x.x